Delivery Issue Singapore - Singtel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-01-23 14:13 UTC
Incident End Time: 2023-01-23 16:30 UTC
Posted Jan 23, 2023 - 20:06 UTC
Monitoring
We are observing stable traffic since 2023-01-23 16:30 UTC, and will monitor for any further discrepancies.
Posted Jan 23, 2023 - 18:02 UTC
Investigating
We are currently observing delivery issues towards Singapore - Singtel.

Incident Start time: 2023-01-23 14:13 UTC.

Impact: Delayed MT/MO, as well as missing/delayed delivery receipts.

We will update you as soon as we have more information.
Posted Jan 23, 2023 - 15:36 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).