We apologize for any inconveniences caused by this.
Posted Mar 21, 2025 - 13:00 UTC
Scheduled
Dear Client,
We are reaching out to inform you that as part of our continuous efforts to improve the performance and reliability of our services, we will be performing network maintenance at our US1 site on the schedule below.
Type: Network Maintenance
Start Time: 2025-03-27 10:00 UTC End Time: 2025-03-27 12:00 UTC
Affected Site: US1 Impact: A possibility of MT delays for up to 30 seconds during the maintenance windows towards the following destinations:
US - AT&T (Toll Free) Bolivia - Entel Chile - Entel Chile - WOM Peru - Entel Peru - Telefonica
Customers may also experience brief connectivity issues towards the impacted endpoints listed below: us1.smpp.api.sinch.com us1.httpsms.api.sinch.com us1.httplookup.api.sinch.com
During the period we recommend that you connect to our secondary site US7: us7.smpp.api.sinch.com us7.httpsms.api.sinch.com us7.httplookup.api.sinch.com
We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Mar 10, 2025 - 15:41 UTC
This scheduled maintenance affected: External Connectivity (SMS - LATAM, SMS - US - Toll Free, MMS - US - Toll Free).