DI SMS 365 | Enterprise Messaging | Potential delay in delivery of DLR Traffic | TT#MNOC-33652
Incident Report for Sinch
Resolved
This incident has been resolved.

All the DR queues built within our platform has been cleared. Traffic is resumed back to normal.
we will continue to monitor.

Incident Start Date & Time (GMT) : 05 September 2021 21:00 Hrs.
Incident End Date & Time (GMT) : 06 September 2021 00:40 Hrs.
Posted Oct 06, 2021 - 00:02 UTC
Update
The queues built for DR traffic within our platform are gradually decreasing.

We will update on further progress made.
Posted Oct 05, 2021 - 23:22 UTC
Identified
Ticket Number :: MNOC-33652
Services:: DI SMS 365

Description ::

Currently, we are observing queues built up for DR traffic within our platform due to high traffic.
Few customers may observe a potential delay in delivery of DLR traffic from SDI .
We are working at high priority to resolve the issue, and will update on any further improvements

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 05 September 2021 21:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 05, 2021 - 21:44 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).