Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 18:00 UTC
Scheduled
Services :: DI MMS 365 (MMX) PCR Number :: PCRSDI-11629
Start Date and Time (GMT):: 11 March 2025 18:00 Hrs. End Date and Time (GMT):: 11 March 2025 21:00 Hrs.
Impact Mobile Terminating (MT) Traffic: No Impact. Mobile Originated (MO) Traffic: No Impact. DR Notification: No Impact. Report Manager Access : No Impact. Report Manager Statistics : No Impact.
Description: A planned maintenance has been set by Digital Interconnect to perform tasks on the internal applications. During the activity window, no impact of any type is anticipated.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Mar 11, 2025 - 17:28 UTC
This scheduled maintenance affected: Sinch DI Services (MM4 (MMS 365), MM7 (MMS 365)).