DI SMS 365 | Enterprise Messaging | Delay in delivery of MT and DLR traffic | TT# MNOC-33732
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-33732
Services:: DI SMS 365

Description ::

All Queues are cleared and monitoring NOC will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 07 Oct 2021 12:20 Hrs.
Incident End Date & Time (GMT) : 07 Oct 2021 14:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 07, 2021 - 14:48 UTC
Identified
Ticket Number :: MNOC-33732
Services:: DI SMS 365

Description ::

We observed queues in our platform due to high traffic and as of now queues have started to decrease.
Monitoring NOC will continue to monitor and update once all the queues within our platform is cleared.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 07 Oct 2021 12:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 07, 2021 - 13:17 UTC
Investigating
Ticket Number :: MNOC-33732
Services:: DI SMS 365

Description ::

Currently, we are observing queues built up for traffic within our platform.
Few customers may observe a potential delay in delivery of traffic from SDI .
We are working at high priority to resolve the issue, and will update on any further improvements

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 07 Oct 2021 12:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 07, 2021 - 12:39 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).