Delivery Issue Congo (DRC) - Africell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-19 06:18 UTC
Incident End Time: 2024-11-19 20:48 UTC
Posted Nov 20, 2024 - 09:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 01:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 11:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 08:01 UTC
Investigating
We are currently observing delivery issues in Congo (DRC) - Africell.

Incident Start Time: 2024-11-19 06:18 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 19, 2024 - 06:39 UTC
This incident affected: Connectivity by region (SMS - EMEA).