Delivery Issue France - Orange
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that Orange - France has resolved the issue on their end.

Incident Start Time: 2021-04-30 14:09 UTC
Incident End Time : 2021-04-30 15:03 UTC

We sincerely apologize for any inconvenience caused.

Please contact support@sinch.com should you require further information or assistance.
Posted Apr 30, 2021 - 15:33 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing issues towards Orange - France for marketing traffic.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-04-30 14:09 UTC

Impact MT: Clients may experience delayed or rejected MTs
Impact MO: Clients may experience delayed or rejected MOs

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Apr 30, 2021 - 15:05 UTC
This incident affected: Connectivity by region (SMS - EMEA).