Connectivity Issue - EU3 Site
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 07:31 UTC
Monitoring
Dear client,

We are writing to retroactively inform you of a degradation that occurred with our EU3 Site.
Clients would have experienced a loss of connectivity to our EU3 site.
Throughout the issue our redundant EU1 site was available.
We are currently investigating the root cause.

Incident Start Time: 2022-11-11 18:20 UTC
Incident End Time: 2022-11-11 18:32 UTC

Impact: Loss of connectivity to our EU3 site

We will update you as soon as we have more information.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 11, 2022 - 20:10 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).