Delivery Issue Sri Lanka - Bharti Airtel
Incident Report for Sinch
Resolved
We are currently observing normal delivery towards Sri Lanka - Bharti Airtel.

Incident Start Time: 2023-05-14 09:35 UTC
Incident End Time: 2023-05-14 11:36 UTC
Posted May 14, 2023 - 13:24 UTC
Investigating
We are currently observing delivery issues towards Bharti Airtel Sri Lanka

Incident Start Time: 2023-05-14 09:35 UTC

Impact: Delayed MTs/MOs, Missing/Late delivery receipts.

We will update you as soon as we have more information.
Posted May 14, 2023 - 11:34 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).