Service Degradation - Customer Dashboard - Message Search and Analytics

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-09-24 13:00 UTC
Incident End Time: 2025-09-25 03:15 UTC
Posted Sep 25, 2025 - 04:36 UTC

Update

We are continuing to investigate this issue.
Posted Sep 25, 2025 - 02:51 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2025 - 21:32 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2025 - 19:02 UTC

Investigating

We are writing to inform you that we are currently experiencing a service degradation for the Message Search and Analytics components on the Customer Dashboard.

Impact: Delayed data in Message Search and Analytics on dashboard.sinch.com

Incident Start Time: 13:00 UTC

Our engineers are working to restore service as soon as possible.
Posted Sep 24, 2025 - 16:49 UTC
This incident affected: Dashboard.sinch.com (Analytics).