MMS Delivery Issue United States - Verizon, AT&T, and T-Mobile

Incident Report for Sinch

Resolved

This incident has been resolved.

Start Time: 2023-07-19 16:00 UTC
End Time: 2023-07-19 17:56 UTC
Posted Jul 19, 2023 - 20:37 UTC

Investigating

We are currently observing delivery issues for MMS towards United States - Verizon, AT&T, and T-Mobile.

Impact: Delayed MMS MT's, Delayed MMS MO's, Missing delivery receipts, Late delivery receipts

Affected Networks MMS 10DLC: AT&T and Verizon.
Affected Networks MMS Toll-Free: AT&T, Verizon, and T-Mobile

We will update as soon as we have more information.
Posted Jul 19, 2023 - 17:44 UTC
This incident affected: External Connectivity (MMS - US - Toll Free, MMS - US - 10DLC).