DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-32785
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed back to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 3-Sep-2021 03:30 Hrs.
Incident End Date & Time (GMT) : 3-Sep-2021 05:15 Hrs.
Posted Sep 03, 2021 - 05:16 UTC
Investigating
Ticket Number :: MNOC-32785
Services:: DI MMS 365 – MM7

Description ::
Currently, we are observing queues related to MO, MT and DLR traffic within our platform
Few customers may observe a potential delay in delivery for MO, MT and DLR traffic

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in trafffic
Mobile Originated (MO) Traffic: Potential Delay in trafffic
DR Notification : Potential Delay in trafffic
Message Manager: : Not Impacted
Extranet :Not Impacted

Incident Start Date & Time (GMT) : 3-Sep-2021 03:30 Hrs.
If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 03, 2021 - 04:08 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).