Delivery Issue Colombia
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-02-07 18:15 UTC
Incident End Time: 2024-02-08 18:47 UTC
Posted Feb 08, 2024 - 19:48 UTC
Update
We are continuing to investigate the issue.
Posted Feb 08, 2024 - 19:02 UTC
Update
We are continuing to investigate the issue.
Posted Feb 08, 2024 - 16:12 UTC
Investigating
We are currently observing delivery issues for a subset of dedicated short-codes in Colombia.

Incident Start Time: 2024-02-07 18:15 UTC

Impact: Delayed/Failed MT/MOs, Missing/Late delivery receipts
Posted Feb 08, 2024 - 14:10 UTC
This incident affected: Connectivity by region (SMS - Latin America).