Whatsapp on-premise degradation
Incident Report for Sinch
Resolved
Meta has resolved this incident and we are able to see a normalized behavior.

Incident Start Time: 2023-06-08 08:00 UTC
Incident End time: 2023-06-08 08:45 UTC
Posted Jun 08, 2023 - 11:14 UTC
Investigating
Meta are currently experiencing some impact on-premise API with all docker images failing to download. Meta's engineering teams are investigating the issue. We will provide an update once there is any information available.

Incident Start Time: 2023-06-08 08:00 UTC
Posted Jun 08, 2023 - 08:53 UTC
This incident affected: Messaging API - EU (WhatsApp) and Messaging API - US (WhatsApp).