Delivery issues - Ooredoo Tunisia
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance toward the Ooredoo network in Tunisia.

Incident Start Time: 2021-11-17 01:32 UTC
Incident End time: 2021-11-17 08:20 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Nov 17, 2021 - 15:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 04:39 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Ooredoo Tunisia.

Incident Start Time: 2021-11-17 01:32 UTC

Impact: Clients may observe delayed or failed MTs towards Ooredoo Tunisia.

We appreciate your patience while we are working with the operator to resolve this issue. If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Nov 17, 2021 - 04:30 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).