E3 API and MMS connectivity issues
Incident Report for Sinch
Resolved
This incident has now been resolved.

Incident Start: 14:42 UTC
Incident End: 16:45 UTC

Please contact support@sinch.com should you require any assistance.
Posted May 21, 2020 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 14:44 UTC
Investigating
We are currently observing issues with our E3 and MMS API.

There are currently issues sending messages using the E3 API.
There are currently issues sending/receiving MMS to/from Verizon, Sprint and US Cellular.

We are working to get this resolved as quickly as possible and updates will follow as more information becomes available to us.

Please contact support@sinch.com should you require any assistance.
Posted May 21, 2020 - 14:15 UTC
This incident affected: Legacy API (E3 (Dialogue)) and Connectivity by region (MMS - US, MMS - US - Toll Free).