US2 Site Network Disturbance
Incident Report for Sinch
Resolved
This incident has been resolved.
A fix has been implemented and we are now observing services restored to normal.

Start Time: 2020-01-19 23:56 UTC
End Time: 2020-01-20 00:36 UTC

Impact: The messages deliveries were delayed or rejected.

We sincerely apologies for this inconvenience.
Posted Jan 20, 2020 - 01:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 00:54 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 00:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 00:27 UTC
Investigating
We have identified network issues, the message delivery might be affected.
We are investigating, more information will be followed.
Posted Jan 20, 2020 - 00:26 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA, SMS - Latin America, SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free, SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, MMS - US, MMS - US - Toll Free, Lookup - Global) and Messaging API - US (SPAN).