Delivery Issue Malaysia - Digi
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2021-06-21 22:45 UTC
Incident End Time: 2021-06-22 04:00 UTC

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com.
Posted Jun 22, 2021 - 05:01 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Digi network in Malaysia.

Incident Start Time: 2021-06-21 22:45 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Digi network in Malaysia.

If you have any further questions or concerns please do note hesitate to reach out to support@sinch.com
Posted Jun 22, 2021 - 02:04 UTC
This incident affected: Connectivity by region (SMS - APAC).