Sinch Operator Notification - Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved.


Incident start time: 2020-03-30 22:01:00 UTC

Incident end time: 2020-03-30 22:22:00 UTC
Posted Mar 30, 2020 - 23:58 UTC
Monitoring
The operator has been able to resolve this issue, and we are currently monitoring the service.
Kindly note that queues are still draining in the network, and therefore delays might still be experienced.
Once the service is back to normal, we will resolve this matter.
Posted Mar 30, 2020 - 22:50 UTC
Investigating
Dear Client,


We are writing to inform you that we are observing delivery issues towards Sprint US

Impact: Clients may experience delayed or rejected traffic from & towards Sprint US.


Incident start time: 2020-03-30 22:01 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 30, 2020 - 22:49 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).