Sinch Elastic SIP Trunking - Incident
Incident Report for Sinch
Resolved
All Sinch Dashboard issues related to Sinch Elastic SIP Trunking have been resolved. This incident is now closed.

We appreciate your patience and apologize for any inconvenience. For additional information about this incident, please contact your account team.
Posted Dec 12, 2024 - 15:05 UTC
Investigating
Sinch is currently investigating an issue on Sinch Dashboard that is impacting the Elastic SIP Trunking user interface. This may impact your ability to configure and manage your EST services. Internal teams are actively engaged to resolve the issue. Updates will be provided as soon as possible.

We appreciate your patience and apologize for any inconvenience.
Posted Dec 12, 2024 - 14:46 UTC
This incident affected: Elastic SIP Trunking (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).