Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2020 - 09:00 UTC
Scheduled
Dear Clients,
On 2020-01-23, Sinch will be performing a maintenance that will affect Bell and Virgin Canada.
During the maintenance clients may experience failed or delayed MT or MO messages. Delivery Notifications during this period may be delayed for either of these operators.
Type: Sinch Maintenance Start Time: 2020-01-23 09:00 (UTC) Start Time: 2020-01-23 11:00 (UTC) Affected Products: GW112/GW112FTEU (Canadian Short Codes) Impact MT: Clients may experience failed or delayed MT messages towards Bell and Virgin Canada. Impact MO: Clients may experience delayed MO traffic from Bell and Virgin Canada MSISDNs. Impact DLR: Clients may experience failed or delayed Delivery Notifications from Bell and Virgin Canada.
In case you need further information, please contact technical support at support@sinch.com. If for any reason the maintenance is extended or cancelled we will advise you accordingly.
Sincerely, Sinch
Posted Jan 16, 2020 - 00:02 UTC
This scheduled maintenance affected: External Connectivity (SMS - CA - ShortCode).