DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of traffic towards U-Mobile in Malaysia
Incident Report for Sinch
Resolved
This incident has been resolved and we will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 26 July 2021 06:00 Hrs.
Incident End Date & Time (GMT) : 26 July 2021 09:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 26, 2021 - 09:22 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation towards U-Mobile in Malaysia.
Few customers may observe a potential delay in delivery for DLR traffic.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Message Manager : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 26 July 2021 06:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 26, 2021 - 07:06 UTC