Delivery Issue Myanmar - MPT MM
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-11 07:42 UTC

Incident End Time: 2024-04-12 09:36 UTC
Posted Apr 12, 2024 - 13:16 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 12, 2024 - 08:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 05:13 UTC
Investigating
We are currently observing delivery issues towards MPT MM - Myanmar.

Incident Start Time: 2024-04-11 07:42 UTC

Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 12, 2024 - 03:20 UTC
This incident affected: Connectivity by region (SMS - APAC).