DI SMS 365 (SMSx) | Operator Services | Potential delay in viewing statistics on Report Manager | TT#MNOC-60209

Incident Report for Sinch

Resolved

Dear Clients,

The issue has been resolved. The statistics reported over the Report manager are updating correctly and there is no delay in retrieving the data.


Start Date and Time(GMT): 31st July 2025, 15:00 GMT
End Date and Time(GMT): 31st July 2025, 17:00 GMT


If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Jul 31, 2025 - 17:56 UTC

Investigating

Dear Clients,

The issue with report manager statistics has resolved now.
Statistics are up to date now.

Start Date and Time(GMT): 31st July 2025, 15:00 GMT
End Date and Time(GMT): 31st July 2025, 16:10 GMT
Posted Jul 31, 2025 - 16:37 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).