Delivery Issue US - Verizon 10DLC MMS
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-22 13:00 UTC
Incident End Time: 2022-09-22 20:26 UTC
Posted Sep 23, 2022 - 21:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 02:36 UTC
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 20:29 UTC
Identified
The issue has been identified and we are currently working on a fix to mitigate the issue.
ETA for this fix to be implemented is approximately 1-2 hours.
Posted Sep 22, 2022 - 19:03 UTC
Investigating
We are currently observing delivery issues towards US - Verizon.

Incident Start Time: 2022-09-22 13:00 UTC
Impact: MMS MT Delays for 10DLC traffic to Verizon US

We are currently working on a fix and will update as soon as we have more information.
Posted Sep 22, 2022 - 16:08 UTC
This incident affected: Sinch DI Services (SMS 365 Operator) and Connectivity by region (MMS - US - 10DLC).