DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards Celcom Malaysia | TT# NA
Incident Report for Sinch
Resolved
Our support teams have verified and confirmed the issue is resolved.
We will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 10-July-2021 02:45 Hrs.
Incident End Date & Time (GMT) : 10-July-2021 12:00 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 10, 2021 - 12:39 UTC
Update
We are continuing to investigate this issue. We will update on further progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 10, 2021 - 10:27 UTC
Update
We are continuing to investigate this issue. We will update on further progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 10, 2021 - 08:59 UTC
Update
We are continuing to investigate this issue. We will update on further progress made.





If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 10, 2021 - 06:59 UTC
Update
We are continuing to investigate this issue. We will update on further progress made.



If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 10, 2021 - 04:52 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delivery degradation towards Celcom Malaysia.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.


Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Queue at carrier end
DR Notification : Queue at carrier end
Message Manager: Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 10-July-2021 02:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 10, 2021 - 03:26 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).