Whatsapp Connectivity - EU endpoint
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 10:13 UTC
Monitoring
Dear Client,

We are writing to inform you that we experienced connectivity issues for Whatsapp toward our EU endpoint.

Affected endpoint: eu1.whatsapp.api.sinch.com
Start Time: 2021-04-06 08:12 UTC
End Time: 2021-04-06 08:34 UTC
Impact: Clients may have experienced issues connecting to the API through the EU Whatsapp endpoint

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Apr 06, 2021 - 09:20 UTC
This incident affected: Messaging API - EU (WhatsApp).