Delivery Issue Transatel Mobile - France
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-02-10 12:44 UTC.
Incident Start End: 2025-02-10 14:12 UTC.
Posted Feb 10, 2025 - 15:07 UTC
Investigating
We are currently observing delivery issues in Transatel Mobile - France.

Incident Start Time: 2025-02-10 12:44 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 10, 2025 - 13:30 UTC
This incident affected: Connectivity by region (SMS - EMEA).