Delivery Issue France - SFR
Incident Report for Sinch
Resolved
This incident has been resolved and the traffic towards SFR France is stable.

Incident Start Time: 2020-11-12 05:30 UTC
Incident End Time: 2020-11-12 06:20 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Nov 12, 2020 - 06:28 UTC
Investigating
We are currently observing delivery issues to & from France - SFR.

Impact MT: Clients may experience delayed or rejected MTs towards SFR - France.
Impact MO: Clients may experience delayed or rejected MOs from SFR - France.
Impact DLR: Clients may experience delayed or failed DLRs from SFR - France.

We are working with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 12, 2020 - 05:42 UTC
This incident affected: Connectivity by region (SMS - EMEA).