DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT, and DLR traffic towards one of the operator in Singapore
Incident Report for Sinch
Resolved
We observe successful delivery of MO, MT, and DLR towards one of the operator in Singapore.
Sinch DI Monitoring NOC has monitored traffic and observed successful delivery of messages.

Incident Start Date & Time (GMT) : 14 September 2022 13:30 Hrs.
Incident End Date & Time (GMT) : 14 September 2022 14:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 14, 2022 - 14:53 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing delivery issue towards one of the operator in Singapore .
• Some of our customers may observe potential delay in delivery of MO, MT, and DLR traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Delay in delivery
Mobile Originated (MO) Traffic: Delay in delivery
DR Notification : Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 14 September 2022 13:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 14, 2022 - 13:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).