We are pleased to inform you that the queues built within SMSx platform have been cleared and the issue has been resolved. We have monitored the results and we confirm that the messages are getting processed without any delay.
Incident Start Date & Time (GMT) : 26 March 2025, 10:55 Hrs GMT. Incident End Date & Time (GMT) : 26 March 2025, 11:42 Hrs GMT.
We appreciate your patience and understanding.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Mar 26, 2025 - 12:52 UTC
Monitoring
Dear Clients,
We have identified the issue and the fix has been implemented. Currently we are monitoring the traffic and no issues are observed.
We will update on further improvements.
Posted Mar 26, 2025 - 11:42 UTC
Investigating
Ticket Number :: MNOC-58082 Services:: SMSx
Description :: Monitoring NOC observed queues built in our platform. Support team are working on the issue. Customers sending traffic might have observed potential delay in delivery.
Impact :: Mobile Terminating (MT) Traffic: Potential Delay in delivery Mobile Originated (MO) Traffic: Potential Delay in delivery DR Notification : Potential Delay in delivery Report Manager Access : Not Impacted Report Manager Statistics : Not Impacted
Incident Start Date & Time (GMT) : 26 March 2025, 10:55 Hrs GMT.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Mar 26, 2025 - 11:25 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).