Delivery Issue Sierra Leone - Africell
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-07-25 03:01 UTC
Incident End Time: 2024-07-25 09:51 UTC
Posted Jul 25, 2024 - 15:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 10:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 07:09 UTC
Investigating
We are currently observing delivery issues towards Sierra Leone - Africell

Incident Start Time: 2024-07-25 03:01 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 25, 2024 - 03:39 UTC
This incident affected: Connectivity by region (SMS - EMEA).