Delivery Issue Congo (DRC) - Africell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-09-05 19:30 UTC
Incident End Time: 2023-09-05 21:10 UTC
Posted Sep 05, 2023 - 23:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2023 - 22:00 UTC
Investigating
We are currently observing delivery issues towards Africell Congo (DRC).

Incident Start Time: 2023-09-05 19:30 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 05, 2023 - 19:46 UTC
This incident affected: Connectivity by region (SMS - EMEA).