Calling Platform Issues
Incident Report for Sinch
Resolved
Network connectivity has been restored and services are operational again.
Posted 9 months ago. Feb 05, 2019 - 10:55 GMT-01:00
Investigating
We are currently experiencing issues with our calling service and you may experience disruption during this time. It is being investigated with high priority.
Posted 9 months ago. Feb 05, 2019 - 10:18 GMT-01:00
This incident affected: Voice (App to App Calling, App to Phone Calling, Phone to Phone Calling, Conference Calling, SIP Calling).