Landing Page connectivity

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 15:07 UTC

Monitoring

Everything is working.
Posted Jun 09, 2026 - 15:07 UTC

Update

We have identified the issue and deployed a change.
We are currently monitoring the platform.
Posted Jun 09, 2026 - 09:33 UTC

Investigating

We have observed a degradation of connectivity on our Landing Page
Posted Jun 09, 2026 - 09:11 UTC
This incident affected: Campaigns (Campaigns (France 🇫🇷)).