Delivery Issue Togo - Moov
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-08-21 19:32 UTC

Incident End Time: 2024-08-23 02:34 UTC
Posted Aug 23, 2024 - 22:22 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 21:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 06:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 01:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 23:04 UTC
Investigating
We are currently observing delivery issues towards Togo - Moov.

Incident Start Time: 2024-08-21 19:32 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Aug 21, 2024 - 21:37 UTC
This incident affected: Connectivity by region (SMS - EMEA).