US3 Site Degradation
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform that this incident is resolved.

Start Time: 2021-10-04 12:30 UTC
End Time: 2021-10-04 14:53 UTC

Our apologies for the inconvenience caused.

Please contact support@sinch.com should you require further information or assistance.
Posted Oct 04, 2021 - 18:00 UTC
Monitoring
Dear Client,

We are writing to inform that we have identified the issue and we are monitoring the results.

Start Time: 2021-10-04 12:30 UTC
Mitigation Time: 2021-10-04 14:53 UTC

We appreciate your patience and apologize for any inconvenience while we work to resolve the issue.
We will keep you updated with the latest developments.

Please contact support@sinch.com should you require further information or assistance.
Posted Oct 04, 2021 - 16:10 UTC
Investigating
Dear Client,

We are writing to inform you that we are experiencing degradation at our US3 site.

Type: Site degradation - US3 Site

Start Time: 2021-10-04 12:30 UTC

Impacted Site:
SMPP FQDN: smpp-us3.clxcommunications.com / us3.smpp.api.sinch.com / inbound01-ash1.clxnetworks.com (209.95.131.8)
HTTP FQDN: http-us3.clxcommunications.com / us3.httpsms.api.sinch.com / inbound01-ash1.clxnetworks.com (209.95.131.8)
ENUM FQDN: enum-us3.clxcommunications.com / us3.httplookup.api.sinch.com / inbound01-ash1.clxnetworks.com (209.95.131.8)

Impact MT: Clients may experience SMPP submit_sm response/HTTP MT request delays towards our US3 site.
Impact Number Lookup: Clients may experience number lookup delays via US3 site.

Corresponding redundant site is available. Please make sure you are connected to two sites in advance to ensure no loss of service.

Alternate SMPP FQDN: smpp-us2.clxcommunications.com / us2.smpp.api.sinch.com (52.52.233.116)
Alternate HTTP FQDN: http-us2.clxcommunications.com / us2.httpsms.api.sinch.com (52.52.233.116)
Alternate ENUM FQDN: enum-us2.clxcommunications.com / us2.httplookup.api.sinch.com (52.52.232.130)

We appreciate your patience and apologize for any inconvenience while we work to resolve the issue. We will keep you updated with the latest developments.

Please contact support@sinch.com should you require further information or assistance.
Posted Oct 04, 2021 - 14:34 UTC
This incident affected: Messaging API - US (SMPP, HTTP) and Lookup API Endpoints (ENUM US, HTTP US).