DI SMS 365 (SMSx) | Operator Services & Enterprise Messaging | Potential delay in delivery of MO, MT and DLR | TT# MNOC-46558
Incident Report for Sinch
Resolved
The queues related to MO, MT and DLR traffic within our platform are cleared.
Our Team has taken necessary steps to resolve this issue.
All the messages are now getting successfully delivered without any delay.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 12 March 2023, 22:10 GMT Hrs.
Incident End Date & Time (GMT) : 13 March 2023, 04:36 GMT Hrs.


If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com
Posted Mar 13, 2023 - 05:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 00:14 UTC
Investigating
Ticket Number :: MNOC-46558
Services:: DI SMS 365 (SMSx),DI SMS 365 (iSMS), DI SMS 365 - Enterprise Messaging

Description ::
Currently, we are observing queues related to MO, MT and DLR traffic within our SMSx platform
Few customers may observe potential delay in delivery for MO, MT and DLR traffic

Impact :: DI SMS 365 (SMSx)
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Impact :: DI SMS 365 (iSMS)
Mobile Terminating (MT) Traffic: Impact is anticipated to be only partially.
Mobile Originated (MO) Traffic: Impact is anticipated to be only partially.
DR Notification : Impact is anticipated to be only partially.

Impact :: DI SMS 365 - Enterprise Messaging
Mobile Terminating (MT) Traffic: Impact is anticipated to be only partially.
Mobile Originated (MO) Traffic: Impact is anticipated to be only partially.
DR Notification : Impact is anticipated to be only partially.


Incident Start Date & Time (GMT) : 12 March 2023, 22:10 GMT Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com
Posted Mar 12, 2023 - 23:15 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).