Delivery Issue- Bell Canada
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Start Time: 2021-12-01 20:02 UTC
End time: 2021-12-02 18:30 UTC

Please, contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Dec 09, 2021 - 06:54 UTC
Monitoring
Dear Client,

We are writing to inform you that we are observing stable performance for Bell Canada, we will keep monitoring the traffic for any changes.

Start Time: 2021-12-01 20:02 UTC
End time: 2021-12-02 18:30 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Dec 02, 2021 - 19:47 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing intermittent MT, DLR and MO Delays to or from Bell Canada.
The matter is currently being investigated.

Start Time: 2021-12-01 20:02 UTC

Impact: Clients may experience failed or delayed traffic towards Bell Canada.
We appreciate your patience while this is being investigated.

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Dec 01, 2021 - 20:52 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).