Delivery Issue Singapore - StarHub
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-10 05:47 UTC
Incident End Time: 2022-11-10 09:28 UTC
Posted Nov 10, 2022 - 12:03 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 07:26 UTC
Investigating
We are currently observing delivery issues towards Singapore - StarHub.

Incident Start Time: 2022-11-10 05:47 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted Nov 10, 2022 - 06:51 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).