Delivery Issue Australia
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 23:04 UTC
Update
This incident has been resolved.

Incident Start Time: 2024-12-25 21:59 UTC
Incident End Time: 2024-12-26 20:00 UTC
Posted Dec 26, 2024 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2024 - 13:32 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2024 - 10:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2024 - 06:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2024 - 03:42 UTC
Investigating
We are currently observing delivery issues in Australia towards Telstra, Lycamobile Australia and Vodafone Hutchison.

Incident Start Time: 2024-12-25 21:59 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Dec 26, 2024 - 01:50 UTC
This incident affected: Connectivity by region (SMS - APAC).