MMS MT and MO Delays - Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 01:32 UTC
Monitoring
The MMS connectivity issues towards Sprint have been restored. We have restarted and drained the MMS queues towards Sprint.

Incident Start Time: 2020-11-19 18:37 UTC
Incident End Time: 2020-11-19 22:11 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 19, 2020 - 22:17 UTC
Identified
The carrier has identified a connectivity-issue on their side. The carriers engineers are working to restore full connectivity,
further updates will be provided as they become available.
Posted Nov 19, 2020 - 20:15 UTC
Investigating
Dear Client,

We are currently experiencing Rejects and Delays towards the Sprint network for MMS traffic. We are currently investigating the cause
together with the carrier.

Incident Start time: 2020-11-19 18:37 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the carrier to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 19, 2020 - 19:01 UTC
This incident affected: Connectivity by region (MMS - US).