DI SMS 365 (SMSx) | Operator Services | Potential delay in viewing statistics on Report Manager | TT#MNOC-58751

Incident Report for Sinch

Resolved

Dear Clients,

The issue with report manager statistics has resolved now.
Statistics are up to date now.

Start Date and Time(GMT): 06th May 2025, 13:22 GMT
End Date and Time(GMT): 06th May 2025, 15:22 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted May 06, 2025 - 15:49 UTC

Investigating

Ticket Number :: MNOC-58751
Services:: DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted to an incident, where we are observing Potential delay in viewing statistics on Report Manager within our SMSx.
We are treating this on priority and our concerned team is trying to fix this issue.

Impact ::
Mobile Terminating (MT) Traffic: No Impact
Mobile Originated (MO) Traffic: No Impact
DR Notification : No Impact
Report Manager Access : No Impact
Report Manager Statistics :Impacted

Incident Start Date & Time (GMT) : 6th May 2025, 13:22 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 06, 2025 - 14:29 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).