Delivery Issues UK - 3 UK
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-23 00:50 UTC
Incident End Time: 2022-09-23 02:10 UTC
Posted Sep 23, 2022 - 02:52 UTC
Investigating
We are currently observing delivery issues towards 3 UK.

Incident Start Time: 2022-09-23 00:50 UTC

We will update you as soon as we have more information.
Posted Sep 23, 2022 - 01:21 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).