Delivery Issue - Pakistan - Ufone
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards Ufone Pakistan is now resolved.

Incident Start Time: 2022-01-17 23:10 UTC
Incident End Time: 2022-01-18 12:18 UTC

Please contact support@sinch.com if you have any questions.
Posted Jan 18, 2022 - 13:52 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Ufone, Pakistan.

Incident Start Time: 2022-01-17 23:10 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/DR towards/from Ufone, Pakistan.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Jan 18, 2022 - 06:58 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).