Contacts Service Outage - EU

Incident Report for Sinch

Resolved

This incident has been resolved.

Start time: 2024-10-28 19:17 UTC

End time: 2024-10-29 11:28 UTC
Posted Oct 29, 2024 - 13:53 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2024 - 12:37 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2024 - 01:04 UTC

Investigating

Dear Customer,

Our Contacts service (campaign sending, contact uploading, etc.) is currently down for EU customers only and we are actively investigating.

We anticipate the service being restored shortly. Affected customers can still upload CSV files to send messages to customer lists.

Start time: 2024-10-28 19:17 UTC

Impact: Unable to find contacts in EU.

We will update as soon as we have more information.
Posted Oct 28, 2024 - 21:07 UTC
This incident affected: Sinch Engage (The Hub).