Delivery Issue Norway - Telia
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 10:27 UTC
Monitoring
Dear Client,

We are writing to inform you that we are observing stable performance toward Telia Norway.

Incident Start Time: 2021-09-30 07:15 UTC
Incident end time: 2021-09-30 08:59 UTC

We will continue monitoring for further indication of degradation.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 30, 2021 - 09:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 08:40 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Telia - Norway.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-09-30 07:15 UTC

Impact: Clients may observe delayed or failed MTs towards Telia - Norway.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 30, 2021 - 08:30 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).