DI SMS 365 | Enterprise Messaging | Delay in delivery of MT Traffic towards Core Telecom UK in United Kingdom
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Support teams verified and found that issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 27-Aug-2021 11:40 Hrs.
Incident End Date & Time (GMT) : 01- Sep-2021 04:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 01, 2021 - 09:32 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 31, 2021 - 23:35 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 31, 2021 - 13:53 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 31, 2021 - 08:56 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 31, 2021 - 05:34 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 30, 2021 - 22:21 UTC
Update
Our Support Teams are continuously working on this issue.
We will update on further improvements.
Posted Aug 30, 2021 - 13:19 UTC
Update
Our Support Teams are continuously working on this issue.
We will update on further improvements.
Posted Aug 30, 2021 - 11:10 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 30, 2021 - 05:17 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 30, 2021 - 01:31 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 29, 2021 - 13:46 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 29, 2021 - 09:29 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 29, 2021 - 06:38 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 29, 2021 - 04:31 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 29, 2021 - 01:16 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 28, 2021 - 13:49 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 28, 2021 - 11:29 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 28, 2021 - 09:06 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 28, 2021 - 06:34 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 28, 2021 - 04:33 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 28, 2021 - 02:05 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 27, 2021 - 20:27 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 27, 2021 - 17:12 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Aug 27, 2021 - 14:28 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing connectivity issue for Core Telecom UK in United Kingdom.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 27-Aug-2021 11:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 27, 2021 - 12:42 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).