Delivery Issues - Toll-Free Provider US & CA
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2022-01-14 14:06 UTC
Incident end time: 2022-01-15 11:15 UTC.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jan 17, 2022 - 13:59 UTC
Investigating
Dear Client,

We are writing to inform you that one of our Long Number and Toll-Free Number Provider is experiencing delivery issues for multiple carriers in the United States and Canada.

Incident start time: 2022-01-14 14:06 UTC

Impact MT: Clients may experience delayed MTs towards the US & CA
Impact MO: Clients may experience delayed MOs from the US & CA
Impact DLR: Clients may experience delayed DRs from the US & CA

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jan 14, 2022 - 15:36 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - Toll Free, SMS - US - LongCode, SMS - US - Toll Free).