MMS Issues - Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 04:00 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.

Incident Start time: 2020-11-24 01:00 UTC
Incident End time: 2020-11-24 03:00 UTC
Posted Nov 24, 2020 - 03:26 UTC
Investigating
Dear Client,

We are currently experiencing MMS rejections and delays towards the Sprint network for MMS traffic.

Incident Start time: 2020-11-24 01:00 UTC

We appreciate your patience and apologise for any inconvenience experienced while we are working with the carrier to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Nov 24, 2020 - 01:13 UTC
This incident affected: Messaging API - US (MMS).